Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Getting "Invalid Session" Error when attempting to

  1. #1
    GetOutOfBox's Avatar



    Join Date
    Oct 07, 2010
    Last Online
    Nov 21, 2014
    Posts
    461
    Threads
    11



    Getting "Invalid Session" Error when attempting to


    When trying to send PMs on the forums:

    "Invalid Session. Please resubmit the form."

    I just assumed it was a cookie glitch at my end, so I logged out and cleared my cookies. Still here, the problem started yesterday for me. I googled around, and apparently there's a fix that must be done on the server end.

    Here's a link to the fix:

    http://www.clanthemes.com/tutorials-...-the-form.html

    I believe this is a phpBB based forum, so this should fix the problem for anyone experiencing this issue.

    UPDATE:

    I'm also seeing the following error randomly in some sub-forums at the top of the page:


    "Warning: Cannot modify header information - headers already sent by (output started at /var/www/html/sourceop/themes/hl2/theme.php:219) in /var/www/html/sourceop/modules/Forums/viewtopic.php on line 572"

  2. #2
    Drunken F00l's Avatar



    Join Date
    Dec 11, 2004
    Last Online
    Jun 11, 2019
    Posts
    5,874
    Threads
    182
    Reputation
    SourceOP Thread


        
    Steam: 76561197968459473 
    Steam join date: Dec 31, 1969
    Steam Level: 46
    Profile Status: Public



    What url do you use to get to the website.

  3. #3
    GetOutOfBox's Avatar



    Join Date
    Oct 07, 2010
    Last Online
    Nov 21, 2014
    Posts
    461
    Threads
    11




    sourceop.com

  4. #4
    GetOutOfBox's Avatar



    Join Date
    Oct 07, 2010
    Last Online
    Nov 21, 2014
    Posts
    461
    Threads
    11




    The fuck, PM works now, but still getting the random errors embedded at the top of the screen, but they don't appear to be causing problems.

    If the problem starts up again, I'll repost.

  5. #5
    Drunken F00l's Avatar



    Join Date
    Dec 11, 2004
    Last Online
    Jun 11, 2019
    Posts
    5,874
    Threads
    182
    Reputation
    SourceOP Thread


        
    Steam: 76561197968459473 
    Steam join date: Dec 31, 1969
    Steam Level: 46
    Profile Status: Public



    So you don't have www.? Is it any better with?

  6. #6
    GetOutOfBox's Avatar



    Join Date
    Oct 07, 2010
    Last Online
    Nov 21, 2014
    Posts
    461
    Threads
    11




    PMing worked again for a while, then proceeded to stop working again.

    I've tried accessing the site with the www prefix and without it, to no avail.

    I also just tried clearing cookies, cache, etc again and it still didn't fix the problem.

    UPDATE:

    I just had a thought and tried the link to the TF2 Items forums I have bookmarked, and then viewing my private messages from there, which oddly enough seems to work consistently.

    I'm not going to post the link I used here in case it contains my session id, which I don't want some random user hijacking. I'll PM it to you Drunken.

  7. #7
    jagbama's Avatar



    Join Date
    Nov 10, 2010
    Last Online
    Oct 05, 2015
    Posts
    2,037
    Threads
    101
    Reputation
    SourceOP Thread


        
    Steam: 76561197980499553 
    Steam join date: Dec 31, 1969
    Steam Level: 22
    Profile Status: Public



    I have the same issue. Embarrasingly it worked for about 15 minutes after I messaged Ibby, then stopped again the next day XD

    Same error meassage as OP. tried same steps to resolve, no joy :P

    EDIT: what the, working now with .com, not with .net. Well as long as one of them works I'm happy XD

  8. #8
    ibby's Avatar



    Join Date
    Apr 04, 2009
    Last Online
    Jul 29, 2014
    Posts
    1,031
    Threads
    32




    Quote Originally Posted by jagbama
    I have the same issue. Embarrasingly it worked for about 15 minutes after I messaged Ibby, then stopped again the next day XD
    After you messaged me TWICE

  9. #9
    Drunken F00l's Avatar



    Join Date
    Dec 11, 2004
    Last Online
    Jun 11, 2019
    Posts
    5,874
    Threads
    182
    Reputation
    SourceOP Thread


        
    Steam: 76561197968459473 
    Steam join date: Dec 31, 1969
    Steam Level: 46
    Profile Status: Public



    Yes, you'll have to login using www.sourceop.com and none of the other domains.

  10. #10
    iRay's Avatar



    Join Date
    Dec 14, 2010
    Last Online
    Sep 25, 2019
    Posts
    2,913
    Threads
    50
    Reputation
    SourceOP Thread


        
    Steam: 76561197994838007 
    Steam join date: Dec 31, 1969
    Steam Level: 42
    Profile Status: Public



    I'm having this problem right now, help me out please.

Page 1 of 2 12 LastLast

Tags for this Thread