PDA

View Full Version : SourceOP client bug



JaySingh
Dec 04, 2010, 10:56 PM
Logging into the client and what not works perfectly fine, however when I press the "Show Map" option, it doesn't seem to show any players moving around on the mini-map. This worked before and I have no idea what could have caused it to stop working.

Drunken F00l
Dec 05, 2010, 02:25 PM
Does the user have permission to view players on the map? Do any errors show up in the status window?

JaySingh
Dec 05, 2010, 10:31 PM
Yes and no.

These are my permissions:

Players = abcdefghijklmn
AdminInfo = ab
Chat = abcdef
Administrative = abcdefghijklmnopq

Are there any settings that could have disabled it? Because I gave the logins of the admin account to a friend and he could have messed around with the settings.

Drunken F00l
Dec 05, 2010, 11:53 PM
Those permissions should be fine for seeing players on the map. There aren't any settings that would prevent players from showing.

Have you tried other maps? Are you sure there are players on the server? :? I'm not sure...

Does the server ping show up in the status window? If not, you probably have some issue with UDP packets. Is the server behind a router/firewall?

JaySingh
Dec 06, 2010, 02:25 PM
Those permissions should be fine for seeing players on the map. There aren't any settings that would prevent players from showing.

Have you tried other maps? Are you sure there are players on the server? :? I'm not sure...

Does the server ping show up in the status window? If not, you probably have some issue with UDP packets. Is the server behind a router/firewall?

2. Yes and yes.

3. No, and no, I have the firewall on the server completely disabled.

Drunken F00l
Dec 06, 2010, 02:27 PM
If ping is not showing, then you definitely have problems with UDP either on your computer or the server. Can you check with your friend who you gave access to to see if he has the same problem? If so, something is wrong on the server end.

JaySingh
Dec 06, 2010, 06:01 PM
If ping is not showing, then you definitely have problems with UDP either on your computer or the server. Can you check with your friend who you gave access to to see if he has the same problem? If so, something is wrong on the server end.

He has the same problem as well.

Drunken F00l
Dec 07, 2010, 02:29 PM
Not sure then. Sounds like a problem on the server end (assuming your friend is not on the same connection as you). If the server is behind a NAT or home router, that could explain it, but it sounds like you said it wasn't.

JaySingh
Dec 07, 2010, 09:22 PM
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.
Cannot send message clc_ping because socket is not connected.

Drunken F00l
Dec 08, 2010, 01:19 AM
That'll happen if you lost connection to the server and doesn't have anything to do with the UDP packets.