PDA

View Full Version : Havin a few probs with this mod



TheLaser
May 29, 2011, 08:17 PM
Hi ,

I run a Hl2DM win2008 server and use ES & SM , I installed this the other day to use the Hook & Jetpack and both were working great .. now it seems the Jetpack after the 1st liftoff wen you come down the fuel and smoke are still running , no sound or fuel usage in the counter .. reinstalled it a few times and same issue , hook works flawlessly all the time .. also since the beginning I always get
Found no steamcliend.dll inside of HL2 process

and its there in BIN so not sure what that means ....

Thanks it looks like a great Mod would hate to remove it ....


Laser~~~>

TheLaser
Jun 01, 2011, 07:55 AM
Ok ,

No answers on this one it seems ... pulled the Mod and reloaded the SM versions .. not enough support here ..
Did like it though , will prolly try it again when this is out of Beta :roll:

Drunken F00l
Jun 01, 2011, 04:57 PM
The message about steamclient.dll is ignorable. I can check out the issue with jetpack effects not dissapearing.

TheLaser
Jun 01, 2011, 07:31 PM
Drunken,

Thanks for the reply ... funny thing is it worked fine at first and then it was acting funny .
it was like there was a invisible ceiling at about 5 feet it wouldnt go any higher unless i was up higher or jumped .. then the constant exaust after you land with everyone had the same problem and was still there after respawn .. it did go away after mapchange but as soon as you tapped the J key it would start and not stop and it was the smoke and the heatwave always going . I also removed ES and SM and still the same so im thinking it has somthing to do with a file in SRCDS or hl2mp the has changed thats causing this.