PDA

View Full Version : SourceOp preventing players from joining



DaftMink
May 05, 2011, 11:50 PM
The latest steam update broke SourceOp.

Now players just timeout when connecting to the server.


Connection failed after 4 retries.

Butane
May 06, 2011, 12:04 AM
DF had the sourceop plugin off since the update and just tried to turn it back on when that happened. Apparently w/o luck.

edit: looks like its fix'd

Drunken F00l
May 06, 2011, 12:52 AM
Butane: DaftMink is running into the same issue on his servers as I was on mine.

DaftMink: It's a SourceOP plugin issue. Expect an update late tonight.

Drunken F00l
May 06, 2011, 01:27 AM
I've posted an update in the downloads section. You'll need to replace sourceop.so/dll and DF_funcoffs.txt. Everything else is the same.

Snarf
May 06, 2011, 01:47 AM
Butane runs a server?

Butane
May 06, 2011, 02:46 AM
Butane runs a server?I'm too cheap to run a server (tho i have tried in the wayy past) that's why I play on sop.

DaftMink
May 06, 2011, 09:48 AM
Hey thanks for the update.

Any chance you can look into the +physgrab bug I mentioned before.

http://sourceop.com/modules.php?name=Forums&file=viewtopic&t=39104

Drunken F00l
May 06, 2011, 01:56 PM
Ya I noticed it stopped working too. I'll look into it when I get a chance.