PDA

View Full Version : srcds.exe has stopped working



blue422
Mar 04, 2011, 11:51 AM
It appears ever since I added SourceOP to my server, I get this error when ever I try to load up my server, not allowing me to start it. It just closes all-together.

-IMAGE below-
http://i55.tinypic.com/hsjpqe.jpg

Also, there's always that annoying "Unknown command 'r_decal_cullsize'" command that seems to execute itself.

Not sure what any of it means, or how to fix it. Anyone have ideas?

Drunken F00l
Mar 04, 2011, 01:20 PM
Running any other plugins?

blue422
Mar 04, 2011, 10:14 PM
No, but I just read somewhere on here that the newest SourceOP version does not work in CSS, is this true? Because I tried it with a DM server, and it worked fine.

Drunken F00l
Mar 04, 2011, 10:41 PM
It should be working on CSS. Not sure. Haven't tried it in a while.

blue422
Mar 05, 2011, 12:25 PM
I noticed that this problem only occurs when I have a server.cfg being executed before the server is loaded.

sshannon_au
Mar 15, 2011, 06:27 AM
Love to work how to fix it, I'm receiving exactly the same problem, except SourceOP loads, but when I goto join the server, I pick a team, the client disconnects, and in the console it says Error in my_thread_global_end(): 7 threads didn't exist.
I am running the latest version of source dedicated server & windows 7.

Cheers