PDA

View Full Version : Turn votemap off?



Yaaz
Aug 28, 2005, 08:37 PM
Is there a way to turn votemap off? I tried setting DF_feature_mapvote 0 in the sourceop.cfg file, but did not turn off.

I am also running Mani and to have two voting systems working off the same say command is confusing.

Devs: Would be a good idea not to use the same say commands that are used by the two well-known/used Admin Systems: Mani and Beetlefart's.

Naquadria
Aug 28, 2005, 09:39 PM
I've never even heard of beetlefart's and sourceop was never ment to run along with Mani.

Yaaz
Aug 28, 2005, 09:56 PM
I've never even heard of beetlefart's and sourceop was never ment to run along with Mani.

http://qoda.net/cssource/minimumadmin/doc/

Can votemap be turned off or not?

Maksim
Feb 04, 2006, 10:55 PM
I am also having this problem, I set DF_feature_mapvote to 0 yet it does not turn off the vote from Source OP. I want to keep Source OP for credits and stuff yet make voting system to run off Mani Plugin...

In console I check to see if DF_feature_mapvote is 0 and it is, so something's not right with it, it isn't turning off Source OP's voting system. Any suggestions on what I should do?

Drunken F00l
Feb 05, 2006, 12:44 AM
This may be an actual problem, however, I will not be able to check or fix it until Sunday evening.

khjb007
Feb 05, 2006, 01:25 PM
"disabled" sourceop mapvote

DF_feature_mapvote 0
DF_vote_freq 599940
DF_vote_ratio 100

sourceop doesn't interfere with mani vote system with this setting

Maksim
Feb 05, 2006, 10:01 PM
"disabled" sourceop mapvote

DF_feature_mapvote 0
DF_vote_freq 599940
DF_vote_ratio 100

sourceop doesn't interfere with mani vote system with this setting

Thank you. I appreciate your help. That setup works great!

khjb007
Feb 06, 2006, 01:38 AM
you are welcome :wink:

Drunken F00l
Feb 06, 2006, 05:47 PM
All the logic in the code seems to check out. So I'll have to investigate later.

Keep in mind that admins are always allowed to start a map vote regardless of whether or not it's disabled. If this is your issue, let me know so I can stop looking for problems. If this is your problem, you can fix it by adding to the user:
denyAdminCmd = mapvoteadmin

If this isn't your issue another workaround is to edit the Default user ("Default:Default") in DF_admins.txt file and add:
denyCmd = mapvote

Maksim
Feb 06, 2006, 06:34 PM
Yea, the problem was was that I was an admin and mapvote still worked.. I see what was happening. I've added those lines in DF_admins.txt file. Now it should work as I wanted. Thank you for your help.